Podatność CVE-2006-2735


Publikacja: 2006-06-01   Modyfikacja: 2012-02-12

Opis:
PHP remote file inclusion vulnerability in language/lang_english/lang_activity.php in Activity MOD Plus (Amod) 1.1.0, as used with phpBB when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter. NOTE: This is a similar vulnerability to CVE-2006-2507.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
High
Blend Portal <= 1.2.0 for phpBB 2.x(blend_data/blend_common.php) File Inclusion Vulnerability
Mustafa Can Bjor...
01.06.2006

Typ:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
5.1/10
6.4/10
4.9/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Wysoka
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Activity mod plus -> Activity mod plus 

 Referencje:
http://archives.neohapsis.com/archives/fulldisclosure/2006-05/0709.html
http://phpbb-tweaks.com/topics.html-p-17623#17623
http://securityreason.com/securityalert/1001
http://www.nukedx.com/?getxpl=38
http://www.nukedx.com/?viewdoc=38
http://www.securityfocus.com/archive/1/435286/100/0/threaded
http://www.securityfocus.com/archive/1/435298/100/0/threaded
http://www.securityfocus.com/bid/18155
http://www.vupen.com/english/advisories/2006/2045
https://exchange.xforce.ibmcloud.com/vulnerabilities/26857

Copyright 2021, cxsecurity.com

 

Back to Top