Podatność CVE-2006-3673


Publikacja: 2006-07-18   Modyfikacja: 2012-02-12

Opis:
nNetObject.cpp in Armagetron Advanced 2.8.2 and earlier allows remote attackers to cause a denial of service (application crash) via a large owner value, which causes an assert error.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
Med.
Armagetron Advanced <= 2.8.2 and current SVN
Luigi Auriemma
21.07.2006

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
5/10
2.9/10
10/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Brak
Brak
Częściowy
Affected software
Armagetron -> Armagetron advanced 

 Referencje:
http://www.vupen.com/english/advisories/2006/2836
http://secunia.com/advisories/21093
http://aluigi.altervista.org/adv/atrondos-adv.txt
http://xforce.iss.net/xforce/xfdb/27787
http://www.securityfocus.com/bid/19015
http://securityreason.com/securityalert/1239

Copyright 2021, cxsecurity.com

 

Back to Top