Podatność CVE-2008-6513


Publikacja: 2009-03-24   Modyfikacja: 2012-02-13

Opis:
Unrestricted file upload vulnerability in saa.php in Andy's PHP Knowledgebase (aphpkb) 0.92.9 allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a link that is listed by authors.php.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
High
Andy\'s PHP Knowledgebase 0.92.9 Arbitrary File Upload Vulnerability
CWH
25.03.2009

Typ:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
6.8/10
6.4/10
8.6/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Średnia
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Aphpkb -> Aphpkb 

 Referencje:
http://sourceforge.net/project/shownotes.php?group_id=113755&release_id=667918
http://www.milw0rm.com/exploits/7312
http://www.securityfocus.com/bid/32559
https://exchange.xforce.ibmcloud.com/vulnerabilities/46977

Copyright 2021, cxsecurity.com

 

Back to Top