Podatność CVE-2009-1823


Publikacja: 2009-05-29   Modyfikacja: 2012-02-13

Opis:
Cross-site scripting (XSS) vulnerability in the Print (aka Printer, e-mail and PDF versions) module 5.x before 5.x-4.7 and 6.x before 6.x-1.7, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML by modifying a document head, before the Content-Type META element, to contain crafted UTF-8 byte sequences that are treated as UTF-7 by Internet Explorer 6 and 7, a related issue to CVE-2009-1575.

Typ:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
2.6/10
2.9/10
4.9/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Wysoka
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Brak
Częściowy
Brak
Affected software
Drupal -> Print 

 Referencje:
http://www.vupen.com/english/advisories/2009/1320
http://drupal.org/node/461674
http://xforce.iss.net/xforce/xfdb/50523
http://www.securityfocus.com/bid/34954
http://secunia.com/advisories/35040
http://osvdb.org/54427

Copyright 2022, cxsecurity.com

 

Back to Top