Podatność CVE-2009-4315


Publikacja: 2009-12-14   Modyfikacja: 2012-02-13

Opis:
Directory traversal vulnerability in admin/ajaxsave.php in Nuggetz CMS 1.0, when magic_quotes_gpc is disabled, allows remote attackers to create or modify arbitrary files via a .. (dot dot) in the nugget parameter and a modified pagevalue parameter, as demonstrated by creating and accessing a .php file to execute arbitrary PHP code.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
Med.
Nuggetz CMS 1.0 Remote Code Execution
Amol Naik
16.12.2009

Typ:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
6.8/10
6.4/10
8.6/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Średnia
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Nuggetz -> Nuggetz cms 

 Referencje:
http://xforce.iss.net/xforce/xfdb/54699
http://www.nuggetz.co.uk/versionhistory.htm
http://secunia.com/advisories/37664
http://packetstormsecurity.org/0912-exploits/nuggetz-exec.txt
http://osvdb.org/60902

Copyright 2022, cxsecurity.com

 

Back to Top