Podatność CVE-2009-4543


Publikacja: 2010-01-04   Modyfikacja: 2012-02-13

Opis:
PHP remote file inclusion vulnerability in index.php in Cromosoft Technologies Facil Helpdesk 2.3 Lite allows remote attackers to execute arbitrary PHP code via a URL in the lng parameter. NOTE: this can also be leveraged to include and execute arbitrary local files via .. (dot dot) sequences.

Typ:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
6.8/10
6.4/10
8.6/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Średnia
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Cromosoft -> Facil helpdesk 

 Referencje:
http://xforce.iss.net/xforce/xfdb/52363
http://xforce.iss.net/xforce/xfdb/52362
http://www.milw0rm.com/exploits/9396
http://secunia.com/advisories/36209

Copyright 2022, cxsecurity.com

 

Back to Top