Podatność CVE-2014-3341


Publikacja: 2014-08-19

Opis:
The SNMP module in Cisco NX-OS 7.0(3)N1(1) and earlier on Nexus 5000 and 6000 devices provides different error messages for invalid requests depending on whether the VLAN ID exists, which allows remote attackers to enumerate VLANs via a series of requests, aka Bug ID CSCup85616.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
5/10
2.9/10
10/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Brak
Brak
Affected software
Cisco -> Nexus 5000 
Cisco -> Nexus 5010 
Cisco -> Nexus 5010p switch 
Cisco -> Nexus 5020 
Cisco -> Nexus 5020p switch 
Cisco -> Nexus 5548p 
Cisco -> Nexus 5548up 
Cisco -> Nexus 5596t 
Cisco -> Nexus 5596up 
Cisco -> Nexus 56128p 
Cisco -> Nexus 5672up 
Cisco -> Nexus 6001 
Cisco -> Nexus 6004 
Cisco -> Nexus 6004x 
Cisco -> Nx-os 

 Referencje:
http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3341
http://tools.cisco.com/security/center/viewAlert.x?alertId=35338
http://www.securityfocus.com/bid/69266
http://www.securitytracker.com/id/1030746
http://xforce.iss.net/xforce/xfdb/95329

Copyright 2022, cxsecurity.com

 

Back to Top