Podatność CVE-2015-0252


Publikacja: 2015-03-24

Opis:
internal/XMLReader.cpp in Apache Xerces-C before 3.1.2 allows remote attackers to cause a denial of service (segmentation fault and crash) via crafted XML data.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
Med.
Apache Xerces-C XML Parser Crashes on Malformed Input
Anton Rager and ...
26.03.2015
Med.
Apache Xerces-C XML Parser Denial Of Service
beford
05.05.2015

Typ:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
5/10
2.9/10
10/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Brak
Brak
Częściowy
Affected software
Fedoraproject -> Fedora 
Debian -> Debian linux 
Apache -> Xerces-c 

 Referencje:
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/152882.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153094.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153829.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153887.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153903.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153923.html
http://lists.opensuse.org/opensuse-updates/2016-04/msg00012.html
http://packetstormsecurity.com/files/131756/Apache-Xerces-C-XML-Parser-Denial-Of-Service.html
http://rhn.redhat.com/errata/RHSA-2015-1193.html
http://www.debian.org/security/2015/dsa-3199
http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
http://www.securityfocus.com/bid/73252
http://www.securitytracker.com/id/1032254
http://xerces.apache.org/xerces-c/secadv/CVE-2015-0252.txt
https://shibboleth.net/community/advisories/secadv_20150319.txt
https://www.exploit-db.com/exploits/36906/

Copyright 2022, cxsecurity.com

 

Back to Top