Podatność CVE-2015-8012


Publikacja: 2020-01-28

Opis:
lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Typ:

CWE-617

(Reachable Assertion)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
5/10
2.9/10
10/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Brak
Brak
Częściowy
Affected software
Lldpd project -> Lldpd 

 Referencje:
http://www.openwall.com/lists/oss-security/2015/10/18/2
http://www.openwall.com/lists/oss-security/2015/10/30/2
https://github.com/vincentbernat/lldpd/commit/793526f8884455f43daecd0a2c46772388417a00
https://github.com/vincentbernat/lldpd/commit/9221b5c249f9e4843f77c7f888d5705348d179c0

Copyright 2022, cxsecurity.com

 

Back to Top