Podatność CVE-2017-1000422


Publikacja: 2018-01-02

Opis:
Gnome gdk-pixbuf 2.36.8 and older is vulnerable to several integer overflow in the gif_get_lzw function resulting in memory corruption and potential code execution

Typ:

CWE-190

(Integer Overflow or Wraparound)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
6.8/10
6.4/10
8.6/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Średnia
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Gnome -> Gdk-pixbuf 
Debian -> Debian linux 
Canonical -> Ubuntu linux 

 Referencje:
https://bugzilla.gnome.org/show_bug.cgi?id=785973
https://lists.debian.org/debian-lts-announce/2018/01/msg00007.html
https://security.gentoo.org/glsa/201804-14
https://usn.ubuntu.com/3532-1/
https://www.debian.org/security/2018/dsa-4088

Copyright 2022, cxsecurity.com

 

Back to Top