Podatność CVE-2017-4899


Publikacja: 2017-06-07

Opis:
VMware Workstation Pro/Player 12.x before 12.5.3 contains a security vulnerability that exists in the SVGA driver. An attacker may exploit this issue to crash the VM or trigger an out-of-bound read. Note: This issue can be triggered only when the host has no graphics card or no graphics drivers are installed.

CVSS2 => (AV:L/AC:M/Au:N/C:N/I:N/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
1.9/10
2.9/10
3.4/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Lokalny
Średnia
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Brak
Brak
Częściowy
Affected software
Vmware -> Workstation player 
Vmware -> Workstation pro 

 Referencje:
http://www.securityfocus.com/bid/96771
http://www.vmware.com/security/advisories/VMSA-2017-0003.html

Copyright 2020, cxsecurity.com

 

Back to Top