Podatność CVE-2019-1804


Publikacja: 2019-05-03

Opis:
A vulnerability in the SSH key management for the Cisco Nexus 9000 Series Application Centric Infrastructure (ACI) Mode Switch Software could allow an unauthenticated, remote attacker to connect to the affected system with the privileges of the root user. The vulnerability is due to the presence of a default SSH key pair that is present in all devices. An attacker could exploit this vulnerability by opening an SSH connection via IPv6 to a targeted device using the extracted key materials. An exploit could allow the attacker to access the system with the privileges of the root user. This vulnerability is only exploitable over IPv6; IPv4 is not vulnerable.

Typ:

CWE-310

(Cryptographic Issues)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
10/10
10/10
10/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Pełny
Pełny
Pełny
Affected software
Cisco -> Nexus 93108tc-ex firmware 
Cisco -> Nexus 93120tx firmware 
Cisco -> Nexus 93128tx firmware 
Cisco -> Nexus 93180yc-ex firmware 
Cisco -> Nexus 9332pq firmware 
Cisco -> Nexus 9372px firmware 
Cisco -> Nexus 9372tx firmware 
Cisco -> Nexus 9396px firmware 
Cisco -> Nexus 9396tx firmware 
Cisco -> Nexus 9500 firmware 
Cisco -> Nexus 9504 firmware 
Cisco -> Nexus 9508 firmware 
Cisco -> Nexus 9516 firmware 

 Referencje:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-nexus9k-sshkey

Copyright 2022, cxsecurity.com

 

Back to Top