Podatność CVE-2021-22556


Publikacja: 2022-05-03

Opis:
The Security Team discovered an integer overflow bug that allows an attacker with code execution to issue memory cache invalidation operations on pages that they don??t own, allowing them to control kernel memory from userspace. We recommend upgrading to kernel version 4.1 or beyond.

Typ:

CWE-190

(Integer Overflow or Wraparound)

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
4.6/10
6.4/10
3.9/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Lokalny
Niska
Nie wymagana
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Google -> Fuchsia 

 Referencje:
https://fuchsia-review.googlesource.com/c/fuchsia/+/570881
https://fuchsia.dev/whats-new/release-notes/f4-1

Copyright 2022, cxsecurity.com

 

Back to Top