Podatność CVE-2021-24317


Publikacja: 2021-06-01

Opis:
The Listeo WordPress theme before 1.6.11 did not properly sanitise some parameters in its Search, Booking Confirmation and Personal Message pages, leading to Cross-Site Scripting issues

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
Low
Listeo WordPress Theme <= 1.6.10 - Multiple XSS & XFS vulnerabilities
m0ze
17.05.2021

Typ:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 Referencje:
https://m0ze.ru/vulnerability/%5B2021-02-10%5D-%5BWordPress%5D-%5BCWE-79%5D-Listeo-WordPress-Theme-v1.6.10.txt
https://wpscan.com/vulnerability/704d8886-df9e-4217-88d1-a72a71924174

Copyright 2022, cxsecurity.com

 

Back to Top