Podatność CVE-2022-24047


Publikacja: 2022-02-18

Opis:
This vulnerability allows remote attackers to bypass authentication on affected installations of BMC Track-It! 20.21.01.102. Authentication is not required to exploit this vulnerability. The specific flaw exists within the authorization of HTTP requests. The issue results from the lack of authentication prior to allowing access to functionality. An attacker can leverage this vulnerability to bypass authentication on the system. Was ZDI-CAN-14618.

Typ:

CWE-288

(Authentication Bypass Using an Alternate Path or Channel)

 Referencje:
https://community.bmc.com/s/article/Security-vulnerabilities-patched-in-Track-It
https://www.zerodayinitiative.com/advisories/ZDI-22-290/

Copyright 2022, cxsecurity.com

 

Back to Top