Podatność CVE-2022-28268


Publikacja: 2022-05-11

Opis:
Acrobat Reader DC versions 22.001.20085 (and earlier), 20.005.3031x (and earlier) and 17.012.30205 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Typ:

CWE-125

(Out-of-bounds Read)

 Referencje:
https://helpx.adobe.com/security/products/acrobat/apsb22-16.html

Copyright 2022, cxsecurity.com

 

Back to Top