Podatność CVE-2022-38419


Publikacja: 2022-10-14   Modyfikacja: 2022-10-15

Opis:
Adobe ColdFusion versions Update 14 (and earlier) and Update 4 (and earlier) are affected by an Improper Restriction of XML External Entity Reference ('XXE') vulnerability that could result in arbitrary file system read. Exploitation of this issue does not require user interaction.

Typ:

CWE-611

(Information Exposure Through XML External Entity Reference)

 Referencje:
https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html

Copyright 2023, cxsecurity.com

 

Back to Top