RSS   Vulnerabilities for 'Advanced comment system'   RSS

2010-01-18
 
CVE-2009-4623

CWE-94
 

 
Multiple PHP remote file inclusion vulnerabilities in Advanced Comment System 1.0 allow remote attackers to execute arbitrary PHP code via a URL in the ACS_path parameter to (1) index.php and (2) admin.php in advanced_comment_system/. NOTE: this might only be a vulnerability when the administrator has not followed installation instructions in install.php.

 

 >>> Vendor: Plohni 4 Products
Image voting
An image gallery
Advanced comment system
Shoutbox


Copyright 2017, cxsecurity.com