RSS   Vulnerabilities for 'Noderecommendation'   RSS

2012-09-18
 
CVE-2012-1659

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Node Recommendation module 6.x-1.x before 6.x-1.1 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: Ariel barreiro 2 Products
Meta tags
Noderecommendation


Copyright 2019, cxsecurity.com

 

Back to Top