RSS   Vulnerabilities for 'Loggix project'   RSS

2009-09-30
 
CVE-2009-3492

 

 
Multiple PHP remote file inclusion vulnerabilities in Loggix Project 9.4.5 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the pathToIndex parameter to (1) Calendar.php, (2) Comment.php, (3) Rss.php and (4) Trackback.php in lib/Loggix/Module/; and (5) modules/downloads/lib/LM_Downloads.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top