RSS   Vulnerabilities for 'Epicvj'   RSS

2009-10-02
 
CVE-2009-3536

 

 
Multiple stack-based buffer overflows in EpicDJSoftware EpicVJ 1.2.8.0 and 1.3.1.2 allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a long string in a (1) .m3u or (2) .mpl playlist file.

 

 >>> Vendor: Epicdjsoftware 2 Products
Epicvj
Epicdj


Copyright 2019, cxsecurity.com

 

Back to Top