RSS   Vulnerabilities for 'Ajox poll'   RSS

2009-10-08
 
CVE-2009-3596

 

 
JoxTechnology Ajox Poll does not properly restrict access to admin/managepoll.php, which allows remote attackers to bypass authentication and gain administrative access via a direct request.

 


Copyright 2017, cxsecurity.com

 

Back to Top