RSS   Vulnerabilities for 'Com foobla suggestions'   RSS

2010-07-30
 
CVE-2010-2920

CWE-22
 

 
Directory traversal vulnerability in the Foobla Suggestions (com_foobla_suggestions) component 1.5.1.2 for Joomla! allows remote attackers to read arbitrary files via directory traversal sequences in the controller parameter to index.php.

 
2009-10-11
 
CVE-2009-3669

 

 
SQL injection vulnerability in the foobla Suggestions (com_foobla_suggestions) component 1.5.11 for Joomla! allows remote attackers to execute arbitrary SQL commands via the idea_id parameter to index.php.

 

 >>> Vendor: Foobla 2 Products
Com foobla suggestions
Com obsuggest


Copyright 2019, cxsecurity.com

 

Back to Top