RSS   Vulnerabilities for 'Vitrax premodded phpbb'   RSS

2006-09-14
 
CVE-2006-4779

 

 
PHP remote file inclusion vulnerability in includes/functions_portal.php in Vitrax Premodded phpBB 1.0.6-R3 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter.

 

 >>> Vendor: Phpbb group 6 Products
Phpbb
Phpbb plus
Phpbb-auction
Phpbb toplist
Phpbb advanced guestbook
Vitrax premodded phpbb


Copyright 2019, cxsecurity.com

 

Back to Top