RSS   Vulnerabilities for 'Com proofreader'   RSS

2009-12-02
 
CVE-2009-4157

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in index.php in the ProofReader (com_proofreader) component 1.0 RC9 and earlier for Joomla! allow remote attackers to inject arbitrary web script or HTML via the URI, which is not properly handled in (1) 404 or (2) error pages.

 

 >>> Vendor: Joomlatune 2 Products
Com proofreader
Com jcomments


Copyright 2019, cxsecurity.com

 

Back to Top