RSS   Vulnerabilities for 'Calendar base'   RSS

2010-04-23
 
CVE-2009-4804

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Calendar Base (cal) extension before 1.1.1 for TYPO3, when Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via "search parameters."

 

 >>> Vendor: Mario matzulla 2 Products
CAL
Calendar base


Copyright 2019, cxsecurity.com

 

Back to Top