RSS   Vulnerabilities for 'Xwine'   RSS

2008-03-03
 
CVE-2008-0930

CWE-59
 

 
w_editeur.c in XWine 1.0.1 for Debian GNU/Linux allows local users to overwrite or print arbitrary files via a symlink attack on the temporaire temporary file. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Freshmeat 4 Products
Network query tool
Network query tool phpnuke
Generic software wrappers toolkit
Xwine


Copyright 2022, cxsecurity.com

 

Back to Top