RSS   Vulnerabilities for 'Glossary'   RSS

2012-05-21
 
CVE-2012-2339

 

 
Cross-site scripting (XSS) vulnerability in the Glossary module 6.x-1.x before 6.x-1.8 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "taxonomy information."

 

 >>> Vendor: Nancy wichmann 5 Products
Realname
Glossary
Taxonomy list
Sitedoc
Announcements


Copyright 2022, cxsecurity.com

 

Back to Top