RSS   Vulnerabilities for 'Agoracart'   RSS

2010-01-04
 
CVE-2009-4555

CWE-352
 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in AgoraCart 5.2.005 and 5.2.006 and AgoraCart GOLD 5.5.005 allow remote attackers to hijack the authentication of administrators for requests that (1) modify a .htaccess file via an unspecified request to protected/manager.cgi or (2) change the password of an administrative account.

 


Copyright 2017, cxsecurity.com

 

Back to Top