RSS   Vulnerabilities for 'Audio player'   RSS

2010-03-29
 
CVE-2009-4755

CWE-119
 

 
Multiple stack-based buffer overflows in Mercury Audio Player 1.21 allow remote attackers to execute arbitrary code via a long string in a malformed (1) .b4s or (2) .pls playlist file.

 
 
CVE-2009-4754

CWE-119
 

 
Stack-based buffer overflow in Mercury Audio Player 1.21 allows remote attackers to execute arbitrary code via a long string in a malformed playlist (.m3u) file.

 


Copyright 2022, cxsecurity.com

 

Back to Top