RSS   Vulnerabilities for 'Answer me'   RSS

2010-05-11
 
CVE-2009-4868

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Hitron Soft Answer Me 1.0 allows remote attackers to inject arbitrary web script or HTML via the q_id parameter to the answers script (aka answers.php). NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Hitronsoft 2 Products
Answer me
Nasim guest book


Copyright 2017, cxsecurity.com