RSS   Vulnerabilities for 'A21glossary advanced output'   RSS

2010-07-22
 
CVE-2009-4950

CWE-89
 

 
SQL injection vulnerability in the A21glossary Advanced Output (a21glossary_advanced_output) extension before 0.1.12 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

 


Copyright 2017, cxsecurity.com

 

Back to Top