RSS   Vulnerabilities for 'Photokorn gallery'   RSS

2010-08-25
 
CVE-2009-4981

CWE-352
 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in Photokorn Gallery 1.81 allow remote attackers to hijack the authentication of administrators.

 
 
CVE-2009-4980

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Photokorn Gallery 1.81 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) where[] parameter to search.php and (2) qc parameter to admin.php.

 
 
CVE-2009-4979

CWE-89
 

 
Multiple SQL injection vulnerabilities in search.php in Photokorn Gallery 1.81 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) where[], (2) sort, (3) order, and (4) Match parameters.

 


Copyright 2019, cxsecurity.com

 

Back to Top