RSS   Vulnerabilities for 'Jb simpla'   RSS

2010-01-06
 
CVE-2010-0158

CWE-89
 

 
** DISPUTED ** SQL injection vulnerability in the JoomlaBamboo (JB) Simpla Admin template for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in an article action to the com_content component, reachable through index.php. NOTE: the vendor disputes this report, saying: "JoomlaBamboo has investigated this report, and it is incorrect. There is no SQL injection vulnerability involving the id parameter in an article view, and there never was. JoomlaBamboo customers have no reason to be concerned about this report."

 


Copyright 2019, cxsecurity.com

 

Back to Top