RSS   Vulnerabilities for 'Com ksadvertiser'   RSS

2010-03-08
 
CVE-2010-0946

CWE-89
 

 
SQL injection vulnerability in the Keep It Simple Stupid (KISS) Software Advertiser (com_ksadvertiser) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the pid parameter in a showcats action to index.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top