RSS   Vulnerabilities for 'DL'   RSS

2010-03-16
 
CVE-2010-0963

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in index.php in dl Download Ticket Service before 0.7 allows remote attackers to inject arbitrary web script or HTML via the t parameter, related to an invalid ticket ID. NOTE: some of these details are obtained from third party information.

 


Copyright 2022, cxsecurity.com

 

Back to Top