RSS   Vulnerabilities for 'Addthis'   RSS

2010-04-26
 
CVE-2010-1536

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the AddThis Button module 5.x before 5.x-2.2 and 6.x before 6.x-2.9 for Drupal allows remote authenticated users, with administer addthis privileges, to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2017, cxsecurity.com

 

Back to Top