RSS   Vulnerabilities for 'Activegeckobrowser'   RSS

2010-06-22
 
CVE-2010-2420

CWE-noinfo
 

 
Multiple unspecified vulnerabilities in Fenrir Inc. ActiveGeckoBrowser 1.0.0 and 1.0.5 alpha, a module for the Sleipnir web browser, allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown vectors related to the Gecko engine.

 

 >>> Vendor: Fenrir-inc 3 Products
Activegeckobrowser
Sleipnir
Sleipnir mobile


Copyright 2017, cxsecurity.com