RSS   Vulnerabilities for 'C-client'   RSS

2003-06-16
 
CVE-2003-0297

CWE-Other
 

 
c-client IMAP Client, as used in imap-2002b and Pine 4.53, allows remote malicious IMAP servers to cause a denial of service (crash) and possibly execute arbitrary code via certain large (1) literal and (2) mailbox size values that cause either integer signedness errors or integer overflow errors.

 

 >>> Vendor: University of washington 12 Products
PINE
IMAP
POP
Wu-ftpd
Pop2d
Imapd
Uw-imap
C-client
Imap-2002b
Pubcookie
Alpine
Imap toolkit


Copyright 2022, cxsecurity.com

 

Back to Top