RSS   Vulnerabilities for 'Imapd'   RSS

2001-09-20
 
CVE-2001-0691

 

 
Buffer overflows in Washington University imapd 2000a through 2000c could allow local users without shell access to execute code as themselves in certain configurations.

 
1997-10-08
 
CVE-1999-1224

CWE-Other
 

 
IMAP 4.1 BETA, and possibly other versions, does not properly handle the SIGABRT (abort) signal, which allows local users to crash the server (imapd) via certain sequences of commands, which causes a core dump that may contain sensitive password information.

 

 >>> Vendor: University of washington 12 Products
PINE
IMAP
POP
Wu-ftpd
Pop2d
Imapd
Uw-imap
C-client
Imap-2002b
Pubcookie
Alpine
Imap toolkit


Copyright 2022, cxsecurity.com

 

Back to Top