RSS   Vulnerabilities for 'Auto ftp manager'   RSS

2010-08-20
 
CVE-2010-3104

CWE-22
 

 
Directory traversal vulnerability in DeskShare AutoFTP Manager 4.31, and probably earlier versions, allows remote FTP servers to write arbitrary files via a "..\" (dot dot backslash) in a filename.

 


Copyright 2017, cxsecurity.com