RSS   Vulnerabilities for 'Sqleditor8'   RSS

2010-10-25
 
CVE-2010-3165

CWE-Other
 

 
Untrusted search path vulnerability in Yokka NoEditor 1.33.1.1 and earlier, OuiEditor 1.6.1.1 and earlier, UnEditor 1.10.1.2 and earlier, DeuxEditor 1.7.1.2 and earlier, SQLEditorXP 3.14.1.2 and earlier, SQLEditorTE 1.9.1.3 and earlier, SQLEditor8 3.8.1.2 and earlier, and SQLEditorClassic 1.8.1.3 and earlier allows local users to gain privileges via a Trojan horse executable file in the current working directory.

 

 >>> Vendor: Yokkasoft 8 Products
Deuxeditor
Noeditor
Ouieditor
Sqleditor8
Sqleditorclassic
Sqleditorte
Sqleditorxp
Uneditor


Copyright 2019, cxsecurity.com

 

Back to Top