RSS   Vulnerabilities for 'Contents-mall'   RSS

2011-01-13
 
CVE-2010-3925

CWE-255
 

 
Contents-Mall before 15 does not properly handle passwords, which allows remote attackers to discover the administrative password, and consequently obtain sensitive information or modify data, via unspecified vectors.

 

 >>> Vendor: WB-I 3 Products
Contents-mall
Sgx-sp final
Sgx-sp final ne


Copyright 2019, cxsecurity.com

 

Back to Top