RSS   Vulnerabilities for 'Lil http'   RSS

2002-12-31
 
CVE-2002-2076

 

 
Directory traversal vulnerability in Lil' HTTP server 2.1 and 2.2 allows remote attackers to read arbitrary files via a .. (dot dot) in an HTTP GET request.

 

 >>> Vendor: Summit computer networks 2 Products
Lil http server
Lil http


Copyright 2019, cxsecurity.com

 

Back to Top