RSS   Vulnerabilities for 'Aicontactsafe'   RSS

2013-05-31
 
CVE-2013-3719

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the aiContactSafe component before 2.0.21 for Joomla! allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2013-05-13
 
CVE-2013-3534

 

 
Cross-site scripting (XSS) vulnerability in the aiContactSafe component before 2.0.21 for Joomla! allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2010-12-29
 
CVE-2010-4618

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Algis Info aiContactSafe component before 2.0.14 for Joomla! allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2017, cxsecurity.com

 

Back to Top