RSS   Vulnerabilities for 'Php 2 way video chat'   RSS

2011-11-02
 
CVE-2010-4971

 

 
Cross-site scripting (XSS) vulnerability in VideoWhisper PHP 2 Way Video Chat component for Joomla! allows remote attackers to inject arbitrary web script or HTML via the r parameter to index.php.

 

 >>> Vendor: Videowhisper 7 Products
Php 2 way video chat
Live streaming integration plugin
Videowhisper
Videowhisper live streaming integration
Video posts webcam recorder
Video presentation
Video conference


Copyright 2019, cxsecurity.com

 

Back to Top