RSS   Vulnerabilities for 'Video posts webcam recorder'   RSS

2014-07-02
 
CVE-2014-4568

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in posts/videowhisper/r_logout.php in the Video Posts Webcam Recorder plugin 1.55.4 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the message parameter.

 

 >>> Vendor: Videowhisper 7 Products
Php 2 way video chat
Live streaming integration plugin
Videowhisper
Videowhisper live streaming integration
Video posts webcam recorder
Video presentation
Video conference


Copyright 2019, cxsecurity.com

 

Back to Top