RSS   Vulnerabilities for 'Activeweb'   RSS

2011-01-28
 
CVE-2011-0678

CWE-Other
 

 
Unrestricted file upload vulnerability in the EasyEdit module in Lomtec ActiveWeb Professional 3.0 allows remote attackers to execute arbitrary code by uploading an executable file via the UploadDirectory and Accepted Extensions fields in the getImagefile component of EasyEdit.cfm.

 


Copyright 2017, cxsecurity.com

 

Back to Top