RSS   Vulnerabilities for 'Keyview viewing sdk'   RSS

2002-10-10
 
CVE-2002-0370

 

 
Buffer overflow in the ZIP capability for multiple products allows remote attackers to cause a denial of service or execute arbitrary code via ZIP files containing entries with long filenames, including (1) Microsoft Windows 98 with Plus! Pack, (2) Windows XP, (3) Windows ME, (4) Lotus Notes R4 through R6 (pre-gold), (5) Verity KeyView, and (6) Stuffit Expander before 7.0.

 

 >>> Vendor: Verity 4 Products
Keyview viewing sdk
Search97
Ultraseek
Verity ultraseek


Copyright 2018, cxsecurity.com

 

Back to Top