RSS   Vulnerabilities for 'Aeromail'   RSS

2002-08-12
 
CVE-2002-0411

 

 
Cross-site scripting vulnerability in message.php for AeroMail before 1.45 allows remote attackers to execute Javascript as an AeroMail user via an email message with the script in the Subject line.

 
2002-07-26
 
CVE-2002-0410

 

 
send_message.php in AeroMail before 1.45 allows remote attackers to read arbitrary files on the server, instead of just uploaded files, via an attachment that modifies the filename to be uploaded.

 


Copyright 2017, cxsecurity.com

 

Back to Top